Results 1 to 10 of 10

Thread: This clubs web page has a big problem

  1. #1
    Area Rep <$teve>'s Avatar
    Join Date
    Nov 2009
    Location
    Where ever I stop
    Posts
    396

    This clubs web page has a big problem

    Every time I go on this forum my computer goes berserk IE my cpu goes from running at 35% to 90%+

    There is something running on this web page that needs looking at

  2. #2

  3. #3

  4. #4
    Area Rep Paulzy's Avatar
    Join Date
    Mar 2014
    Location
    Reading
    Posts
    3,046
    Images
    15
    Wow, looks dodge.

    I couldn’t reply to this for ages. Every time I hit reply I automatically got logged out

  5. #5
    Skyline Enthusiast Registered User
    Join Date
    Mar 2009
    Location
    didcot
    Posts
    167
    Images
    6
    Just checked and mine is too... well from 5% to 60%

  6. #6
    MOFFSHOP Authorised Trader Moff's Avatar
    Join Date
    Jan 2006
    Location
    Wokingham
    Posts
    14,161
    Images
    10
    Owp, mine is running 60-80% on this forum, weird!
    .
    .
    Mikeyp @ TMS Motorsport
    Email us : sales@tmsmotorsport.co.uk


    WhatsApp us for fast response : +447979127236
    .
    .
    TMS Motorsport – AP RACING - Brakes - Clutches - Pads – BUY ONLINE

    - We ship worldwide to your door -

    - Currently Breaking for parts – Blobeye Subaru Impreza - Ford Focus ST -

  7. #7
    Club Chairman Administrator Mark's Avatar
    Join Date
    Jan 2006
    Location
    Berkshire
    Posts
    3,906
    nothing wrong here.

    Suggest you try another browser to see if it still does it.
    With Visibility, comes Clarity
    With Clarity, comes Direction
    With Direction, we move Forward.

    Together.

    Tsunami, the wave of change.

  8. #8
    Area Rep <$teve>'s Avatar
    Join Date
    Nov 2009
    Location
    Where ever I stop
    Posts
    396
    Quote Originally Posted by Mark View Post
    nothing wrong here.

    Suggest you try another browser to see if it still does it.
    Sorry Mark it does it on all of them I have tried. The least worst is Google chrome

  9. #9
    Club Technical Expert Area Rep Gambit's Avatar
    Join Date
    Jan 2006
    Location
    Worthing
    Posts
    4,224
    I tried this too with Chrome and Edge and back in March, the CPU would spike from 7% to 80% and sit there until I left the forum and went to literally any other website.
    Oddly trying it today the CPU spikes briefly to 40% before settling back to 7%

    Project Skyline Mk2 now being broken for parts

  10. #10
    Area Rep <$teve>'s Avatar
    Join Date
    Nov 2009
    Location
    Where ever I stop
    Posts
    396
    Seems to have calmed down now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •